AFPD stürzt nach Update auf 1.9.1.5 ab

  • Moin,


    hab grad AFPD auf oben genannte Version upgedatet und nun funktionieren weder Shockflyer (Motor läuft nicht, Rest geht) noch Helis (nach dem Klick auf FLY stürzt das Programm ab und kann nur mittels "Auf Grundeinstellungen zurücksetzen" wieder reaktiviert werden. Aber es funzen weiterhin nur noch Flächenmodelle.


    Hat sowas schon jemand gehabt (by the Way, mein Win2K könnte ev. Schuld sein, weil es schon leicht schwächelt - läuft schon knapp 1,5 Jahre ohne neu aufsetzen - das macht sich auch schon in der Performance bemerkbar)


    Gruß
    Schnetty

  • Danke! Dann check ich das mal :-)


    Gruß
    Schnetty


    PS. funzt immer noch nicht. Ich glaube ich setzt mein System jetzt doch mal neu auf. Mal sehen, ob´s dann besser wird.


    Außer es gibt noch andere, denen AFPD auch mit solchen Zicken abschmiert.

  • So - nu hab ich alles ausprobiert. Die 1.8 Version läuft (allerdings kann ich da einige Modelle und Scenen nicht nutzen, alle Upgrades ab Version 1.9 kacken bei mir ab. Ich kann einmal nen Millenium und die BO (Heli´s) laden und fliegen, lade ich z.B. nen Elektro wie z.B. Robbe Crown oder den Koax-Heli von Graupner, dann wars das und ich muss das ganze Scheiß Programm komplett runterschmeißen und neu installieren.


    Selbst Auf Grundeinstellungen zurücksetzen funzt nicht mehr X(


    Die beiden o.g. E-Helis lassen sich mit keiner Version fliegen. Sobald ich auf Fly klicke, kommt ein schwarzer Bildschirm und das Absturzgeräusch, der Sim initialisiert sich dann dauernd neu und wieder bumm. Sobald das Programm dann einmal abgestürzt ist, funzen alle Helis nicht mehr - seufz.


    Dabei hinterlässt die Maus beim bewegen lauter Duplikate auf´m Screen.


    Hab nun Windows neu installiert und alles ausprobiert - mir reichts jetzt. Hab den Mist nun entsorgt, mit meinem Rechner will es einfach nicht. Auf der Kiste eines Kollegen läuft das Prog komischerweise, der hat es mir nun abgekauft. Werd wohl jetzt zum Reflex wechseln, das funzt prima bei mir. (Hab testweise Reflex von nem Kumpel installiert und der Sim läuft ohne Stress.)


    Greets
    Schnetty

  • Ja, in diesem Fall bist du wohl mit dem Reflex besser bedient.
    Der Aerofly und dein Rechner mögen sich anscheinend nicht (ich denke, solche Einzelfälle gibt es bei den allermeisten Programmen).


    Solltest du mal einen neuen Rechner haben, kannst du den Aerofly ja wieder probieren ;)
    Einstweilen viel Spass mit dem Reflex (auch ein guter Sim)!

  • Hi,
    das hört sich stark nach einer geknackten Version an. Die zeigt üblicherweise nämlich genau solche Symptome wenn man die neuen Updates installiert. ;)


    Falls du aber doch die Originalversion haben solltest, gibts kostenlosen Support bei IPACS. Da kannst du das tm.log hin schicken und bekommst sehr gute Hilfe - direkt von den Entwicklern.


    Gruss,
    Dietmar

  • Ne nee, ich bin keiner von denen, die geknackte Versionen weiterverkaufen :)
    Das war schon eine originale! Wie gesagt, bei meinem Kollegen läuft die. Bei mir nicht. Der hat allerdings auch ne andere Rechnerkonfig.


    Das lustige daran ist ja, das ich bei der ersten Installation der 1.9er Version wochenlang keinen Stress hatte. Irgendwann fing das dann an.


    Ist aber nun auch Banane, hab mir vorhin Reflex gekauft. Die läuft bei mir ohne Probs. (jedenfalls bis jetzt)


    Greets
    Schnetty