Aufwachen! Es gibt Neuigkeiten!

  • ... hab das selbe Problem, der Arofly5 startet auf meinem PC nicht, obwohl alle Systemanforderungen eingehalten sind !!!!
    Auf meinem zweit-PC (nur fürs office) startet Arofly5 mit dem Logo, jedoch meldet dass die Grafikkarte kein OGL unterstützt ...- was ja auch richtig ist:-)


    Mir scheint so, also ob hier noch nicht alle konfigs sauber betrachtet wurden
    Klaus

  • Mist mist mist, habe gerade bemerkt,
    das mein Prozessor 2,3 GHz hat,
    jedoch braucht der AF5 2,4 GHz,
    meint ihr, das liegt daran?

    Gruß Niko


    Hier könnt ihr meine HP besuchen: nikofraeulin.de

    ".....nein, ich kann nicht gerade aus fliegen...."

    ACT 2,4 GHz & Jeti Duplex Pilot

  • i,


    ich kann ja klicken so viel ich wil, passiert nichts :(


    Meint ihr es liegt daran, das ich
    OpenGL Version 6.14.10.8918 habe und nicht OpenGL 3.1?

    Gruß Niko


    Hier könnt ihr meine HP besuchen: nikofraeulin.de

    ".....nein, ich kann nicht gerade aus fliegen...."

    ACT 2,4 GHz & Jeti Duplex Pilot

  • Aktuell ist beo OpenGL z.Zt. 3.2, laut Screenshot auf RCN wird aber nur 2.1 gefordert....


    6.14irgendwas wird wohl eher dein Grafikkartentreiber sein-


    Gruß Horst

  • Hi,


    wo kann ich dann schauen, welche Version ich habe? Habe Windows Vista

    Gruß Niko


    Hier könnt ihr meine HP besuchen: nikofraeulin.de

    ".....nein, ich kann nicht gerade aus fliegen...."

    ACT 2,4 GHz & Jeti Duplex Pilot

  • Hallo AF5-Fans,


    konnte bereits jemand einige Kreise im Lee ziehen?


    Angeblich soll ja nun DS möglich sein. Danke für weitere Infos.


    Gruss Martin

  • Hallo zusammen,


    ich kann die allgemeine Aufregung verstehen - die Enttäuschung ob der verpufften Vorfreude lässt sich schwer bemessen. Ich selbst bin vor solchen "Abstürzen" glücklicherweise geschützt, die Schreiberei an meiner Bachelorarbeit blockiert sowohl meine Pilgerfahrt nach Friedrichshafen, als auch ein Hochkochen meiner Emotionen 8) .


    Trotzdem wäre es besser, erstmal einen kühlen Kopf zu bewahren. Immerhin hat sich hier schon jemand geäußert (matze1989), der die Software installieren und betreiben konnte. Dass bislang nur er sich gemeldet hat, bedeutet nicht zwingend, dass er der einzige ist. Möglicherweise sitzt die ganzer Schar derer, die den Aerofly5 ebenfalls problemlos nutzen können, dieser Zeit in verklärtem Zustand simulierend hinter dem Rechner und kriegt gar nichts von den Problemen der anderen Kunden mit!? Hätte ich sowohl die Zeit als auch einen funktionierenden Aerofly5 hier - dann wäre ich jetzt ganz bestimmt nicht auf RC-Sim unterwegs... ;)


    Den Fehlermeldungen zufolge, die ich bislang gelesen habe, ist die Ursache des Konflikts bei der Grafikkarte bzw. deren Treibern zu suchen. Könnte vielleicht jeder von euch, der ein Problem mit der Software hat, das genaue Erscheinungsbild des Fehlers beschreiben / den Wortlaut einer etwaigen Fehlermeldung wiedergeben? Und dazu vielleicht auch noch die Eckdaten seines Computersystems (vor allem den Typ der verbauten Grafikkarte) angeben? Ein Tool zur Analyse der installieren OpenGL-Version hat patkeel ja schon zur Verfügung gestellt.
    Ob wir auf diese Art eine Lösung finden können, lässt sich nicht versprechen. Aber es erscheint mir dennoch sinnvoller als einerseits undetaillierte Fehlerbeschreibungen der "Gepeinigten" und andererseits polemisch-schadenfrohe Kommentare hierauf, die nun wirklich keinem helfen...


    Grüße und trotz allem einen schönen Sonntag,
    Friedy


    edit: Pat Keels Beitrag im iPacs-Forum zufolge funktioniert der Aerofly5 bei ihm ebenfalls. Pat, könntest du vielleicht hier angeben, mit welcher Systemkonfiguration du arbietest?

    LiPo-Akkus und Drehzahlsteller gehören zum alten Eisen:
    "ES LEBE DIE DREHSTROM-ZELLE"

    Edited 2 times, last by Friedy ().

  • Also bei mir lief die Installation reibungslos, AF5 lässt sich auch problemlos starten.
    Auf meinem Laptop mit 2.54GHz mit Vista 32 und Geforce Quadro FX 1700M gehen die Fototapeten recht gut, die 4D-Landschaften nur in niedrigster Qualität einigermassen.
    Es ist aber schon geil, wie sich die Bäume im Wind bewegen! Das alleine macht schon sehr viel Realität für mich aus.
    Klasse auch Sachen wie der Windsack, endlich.
    Probleme habe ich flogende:
    1. Den Crashsound habe ich nur beim ersten Absturz nach dem Programmstart. Danach nicht mehr. Muss das Programm neu starten, damit es wieder EINMAL kommt.
    2. Manchmal verschwindet der Motorsound komplett. Nahc Programmneustart ists wieder da.
    3. Manchmal schwenkt die Grafik nicht mit dem Modell, das Modell fliegt aus dem Sichtfeld. Nach Neupositionieren mit der TAB-Taste gehts weider.
    4. Über die Zahlentasten kann ich den Rauch nicht ein/ausschalten. Wenn ich es auf einen Schalter der Steuerung lege, gehts. Komisch.
    Heute Nachmittag installiere ich das Update bei einem Bekannten. Mal sehen.
    Pat


    edit: Ich hab die Nvidia Treiber Version 186.81 und OpenGL Version 3.0.

  • Hi,


    also am OpenGL liegts nicht, da hab ich 3.1. Aber das komische ist, es passiert nichts, es läd kurz, aber dann passiert nichst mehr. Also nicht mal ne Fehlermeldung

    Gruß Niko


    Hier könnt ihr meine HP besuchen: nikofraeulin.de

    ".....nein, ich kann nicht gerade aus fliegen...."

    ACT 2,4 GHz & Jeti Duplex Pilot

  • alles schon probiert, es geht nicht !!!!


    Hallo aero313,


    mit dieser Aussage kann hier im Forum leider niemand sonderlich viel anfangen - ich korrigiere mich, wir können garnichts damit anfangen ;) . Äußere dich doch bitte genauer zu deinem Problem:
    1. Was geht denn nicht? Fehlermeldung? Schwarzer Bildschirm? Rechnerabsturz? (Niemand hier im Forum hat eine Kristallkugel...)
    2. Wie sieht dein Computersystem aus? Prozessor? Grafikkarte? Betriebssystem?


    Wenn iPacs das Problem so schnell wie möglich lösen soll, dann sind sie auf detaillierte Problembeschreibungen der betroffenen User angewiesen!


    Interessant ist, dass sämtliche User, die das Programm reibungsfrei starten können, ein System mit NVidia-Grafikkarte haben. Gibt es hier auch ATI-User, die den Aerofly starten konnten?


    Grüße,
    Friedy

    LiPo-Akkus und Drehzahlsteller gehören zum alten Eisen:
    "ES LEBE DIE DREHSTROM-ZELLE"

  • Hallo Leute,


    habe mir gestern auch in Friedrichshafen das Update gekauft und am Abend gleich noch installiert.
    Nach der Installation habe ich mir noch auf nvidia.de den aktuellen Grafiktreiber runtergeladen und installiert.


    Hier mal die Angaben zu meinem Rechner, auf dem der Sim läuft:
    (Allerding kommt er in den 3D Scenerien zum Teil an seine Grenzen und das Bild ruckelt auch schon mal.)


    Intel(R) Core 2 Duo CPU E4500 2,20 GHz
    Arbeitsspeicher: 2,00 GB
    Grafikkarte: NVIDIA GeForce 8400GS (mit gestern aktuallisiertem Treiber)


    Gruß
    Marcus

  • Hallo zusammen, ich bin auch mal wieder hier! :hi:


    Erstmal schön, dass es diese Plattform immernoch gibt! :)


    Nun zum Thema: Oh Wunder, ich war gestern extra in Friedrichshafen und es funktioniert auch bei mir nicht.


    Ich habe bereits sämtliche Treiber für meine Grafikkarte durchprobiert, laut dem Tool das auf dieser Seite netterweise gepostet war, ist meine OpenGL-Version 3.0, mein Aerofly 5 sieht das leider anders, hier der entsprechende Auszug aus der tm.log:
    ""

    ""
    Das Programm stürzt je nach Version des Treibers (Windows 7 64-bit, Windows 7 32-bit, Windows Vista 64 und 32-bit...) unterschiedlich ab. Entweder es kommt direkt die Windoof-Meldung, dass das Programm nicht mehr funktioniert und deshalb geschlossen werden muss, oder es kommt die Aerofly-Fehlermeldung, die auch im Rc-Network-Auftaktpost zu sehen ist.


    Mein System ist ein 2,0er Dual Core,
    eine ATI (Oh Wunder, scheinbar gibt es im hause IPACS nur Nvidia) Mobility Radeon HD4350 mit 512 MB Ram,
    ausserdem 4gb Arbeitsspeicher und Windows 7 64-bit.


    Also denn, Feuer frei...


    P.S.: Mir ist klar, dass mein AF auf dem System nicht zwingend in Maximaleinstellung laufen wird, aber das ich so begeistert sein werde von der Performance....ganz großes Kino! :whistling:

  • Hi,


    so:


    Installation war kein Problem. Wenn ich auf AeroFly 5 klicke,
    kommt kurz die "Sanduhr", doch dann passiert nichts.
    Im Taskmanager kommt es auch nur kurz unter Prozesse,
    wo es "AeroFly 5 main executable" heißt.


    System:


    AMD Phenom 9600 Quad-Core Prozessor 2,3GHz
    Arbeitsspeicher 4 GB



    Driver Packaging Version8.661-090923a1-083742C-ATI
    Catalyst™ Version09.10
    ProviderATI Technologies Inc.
    2D Driver Version8.01.01.961
    2D Driver File Path/REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
    Direct3D Version8.14.10.0700
    OpenGL Version6.14.10.9026
    Catalyst™ Control Center Version2009.0813.2131.36817

  • Ok bei mir ist nun auch vorbei.
    Bin geflogen dann ist der Sim hängen geblieben und ich hab nun so komische vertikale Streifen aufm bildschirm.
    Des Drecksteil hat glaub grad meine Krafikkarte gekillt :evil:
    Sim wurde auch schon nach neustart des PC`s runtergeschmissen (Automatisch)
    Ganz komische Sache.