Posts by tom1234

    Hi,
    danke für eure Antworten.


    Ja,das ist genau der USB Konverter, den ich benutzte.


    Leider kann ich weder in der Systemsteuerung noch im FMS mehr als 4 analoge Kanäle haben, auch wenn sie mir in der EVO angezeigt werden (Servomonitor).
    So kann ich zwar FMS fliegen, aber nicht den QR unterschiedliche Kanäle zuweisen, was ich eigentlich wollte.


    Ich denke nicht dass ich da was beim Sender falsch eingestellt habe, soweit kenn ich mich mit den Zuordnungen aus, und wie schon erwähnt - im Servomonitor sehe ich die Servobewegungen und im Flieger funktioniert es ja auch. 8 Kanäle sind bei mir ohnehin nicht möglich weil ich nur die evo 7 habe.....


    funktioniert das sicher so bei euch ?? mit win7 ??


    danke


    tom

    Hi,
    danke zuerst mal für deine Antwort..
    Simulator hab ich noch keinen installiert, werde mich aber in weiterer Folge mit dem FMS beschäftigen.
    Ich hab mir nur zu Testzwecken mal die beiden Interfaces ausgeborgt (damit ich mir den richtigen kaufe) und sehe dass ich in der Windows Systemsteuerung keine 5 analogen Kanäle habe, da kann ich am Sender einstellen was ich will.
    Als ehemaliger Graupner Besitzer habe ich die MPX auf die JR Servoanordnung eingestellt, d.h. die beiden Quer auf 2 & 5, im Servomonitor sehe ich das auch, aber wie gesagt in der Systemsteuerung nicht.


    Zum Testen habe ich alle 7 Kanäle zugeordnet und sehe sie auch im Servomonitor wenn ich herumknüpple, aber wie gesagt nicht in der Systemsteuerung.


    Hoffe damit das Problem besser beschrieben zu haben..


    danke


    tom

    Hi,


    ich hab einen Carson USB Adapter CFG und einen blauen MPX Adapter, der ja 7 Kanäle können sollte mit der Systemsteuerung getestet. Der Carson meldet sich im Windows sogar auch als 6 Achsen Gerät an,ich schaffe es aber nicht mehr als 4 zu verwenden, wobei der Kanal 5 (vom Sender ) immer ausgelassen wird. Beim blauen USB Konverter ist es das gleiche. ICh verwende eine MPX Evo als Sender und hab auch an der schon alles mögliche mit den Zuordnungen rumgebestelt, es lauft einfach nicht.
    Hat noch jemand dieses Problem bzw. eine Lösung dafür gefunden??


    Beide Konverter arbeiten mit Windows Treibern, in der Systemsteuerung kann man leider keinen eigenen Joysticktyp wie unter winXP mehr festlegen..



    danke

    Hi,
    kann mir bitte jemand weiterhelfen?? wie krieg ich es hin, dass der nullpunkt der scenerie mit dem von ac3d übereinstimmt?? oder ist das gar nicht notwendig??.
    die absolute höhe der startbahn ist ca. 282 meter, aber das spielt ja da keine rolle - oder??
    ich habs vorher mit einem anderen pano probiert, da war der horizont höher, da hätte das besser gepasst. allerdings waren die modelle dann unrealistisch klein..


    wenns was bringt, kann ich auch das bild oder die ac3 hochladen..

    danke


    tom


    hab leider ein wenig stress mit dem ding, das sollte bis nächsten freitag fertig sein..
    http://www.rc-sim.de/wbb2/images/smilies/bowdown.gif
    danke

    Hi Kollegen,


    trotz zigmaligem Durchlesen aller Anleitungen und Tipps hab ich es leider nicht geschafft, das von mir verwendete Pano so hinzubekommen, dass es echt Sinn macht es im Aerofly pro Deluxe zu fliegen...Ich komm einfach nicht weiter mit dem AC3d...


    Ich möchte es aber unbedingt schaffen.....


    Kann mir bitte jemand zeigen wie man das ding zu Ende bringt??


    Ich habe mir vorgestellt, das es mit Windows Remote Desktop oder Radmin am leichtesten gehen wird. Server läuft natürlich bei mir...kommuniziert wird über Skype...


    Ich denke dass es sinnvoller ist als jeden Tag 3 Fragen ins Forum zu stellen...


    Falls mir jemand helfen will bitte um eine PN.


    Danke


    Tom

    Hi,


    ich habs leider nicht so weit geschafft, daß ich die crashobjekte fertig machen konnte. bin der anleitung gefolgt, kugel gezeichnet usw. alles kein problem. nur beim zeichnen weiß ich nicht wie ich es anstellen soll. in welchem der fenster zeichnet ihr??


    ich wollte im camera view 3d einen zylinder mit 1*1 meter als objekt über den modellständer haben, aber das passt ja vorne und hinten nicht zu den anderen views..




    ich kann das ganze nicht so toll mit dem satellitenfoto machen, von der gegend gibts keine hochauflösenden bilder.
    ich nehme an dass man das aber so auch hinkriegt.


    Kann mir da bitte jemand weiterhelfen ??


    danke


    tom

    Hi,
    ich hab mich mal in photoshop versucht und das pano stückweise auf die "richtige" Höhe gebracht. Ich hab einfach die Starthöhe des Modells verändert und dann so lange herumexperimentiert bis es passen sollte.


    Dann wollte ich das "letzte" jpg konvertieren, aber leider spinnt das afpdjtof nun. die cpg wird noch erzeugt, beim tmt erstellen krachts dann sofort nach dem starten. beim bild wurde soweit nichts verändert (auflösung 8192*4096 mit 24 bit farbtiefe).
    der import wizzard kracht genaus so ab..


    jetzt bin ich echt frustriert...


    Kann mir bitte jemand weiterhelfen??


    lg


    tom

    Hi Hans,


    danke für die Antwort. Ich hab aber leider keinen Erfolg damit erzielen können, weder negative noch positive Wert haben da was gebracht. Ich hab mal screenshots mit ein und demselben Modell gemacht, die zeigen das Problem sicher besser als ich es beschreiben kann. Interessant ist, dass auch die Größe des Modell nichts ändert, große werden genauso klein dargestellt. Im Prinzip ist das Modell fast nicht mehr zu sehen wenn es das Ende der Piste (leider sogar in Querrichtung) erreicht hat.
    Das Bild "nahe" hat noch einigermassen richtige Proportionen, das Bild ferne zeigt das Modell ca 30 Meter entfernt auf der Piste , das Bild ferne 2 zeigt den unmittelbar angrenzden Parkplatz. Der Nuri der zu sehen ist ist eine Bee.
    Ich hab auch schon den Startplatz verändert, bringt leider auch nicht viel.


    http://www.rc-sim.de/wbb2/images/smilies/confused.gif
    verwirrt


    Hat noch wer eine Idee??


    LG


    Tom

    Hi,
    melde mich wieder mal zurück mit einem für mich nicht lösbaren Problem. http://www.rc-sim.de/wbb2/images/smilies/confused.gif
    verwirrt
    Meine selbst erstelllte Scenerie funktioniert nun soweit, dass ich mit dem Bau der Crashobjekte beginnen wollte. Ich hab die Scenerie rotiert bis die Himmelsrichtung passt, das Licht und die Startplätze eingestellt.
    Eines hab ich jedoch nicht hinbekommen: das das Größenverhältnis zu den Dingen auf dem Panobild zu der Modellgröße, wenn sich das Modell entfernt
    Bereits nach wenigen Metern Rollstrecke passt das überhaupt nicht mehr , d.h. jedes auch noch so großes Modell ist nach wenigen Metern zu klein.


    An den AFPD Einstellungen liegts nicht, ich habs mit anderen Sceneries verglichen...Pano und Horizont sind soweit gerade, mir fällt da nichts auf..


    Gibts da Abhilfe, was hab ich falsch gemacht ???


    mit bestem Dank für eure Antworten


    Tom

    hi,


    danke dasss du dich um mich kümmerst..http://www.rc-sim.de/wbb2/images/smilies/bowdown.gif
    .hatte leider anderweitig zuviel zu tun. fakt ist dass ich die datei dort habe wo sie hingehört, sie wird "nur" ignoriert..
    ob ich lösche, was falsches reinschreibe usw. spielt keine rolle..
    ich versteh das nicht... ?(


    ich hab mir andere sceneries (bereits installierte) angesehen, die haben keine geo.
    wo steht da die startposition ??


    gibts noch eine andere datei wo das drin sein kann ??


    macht die startposition der import wizard ??


    lg


    tom

    Hi,
    danke für den Tipp mit der fehlenden Zahl. Ich hab mal alle anderen Einträge gelöscht , jetzt bestet die geo nur mehr aus diesen 2 zeilen


    //aircraft viewer
    START_POSITION -30 0 -1 180 0 0 1.7


    Trotzdem habe ich immer noch 2 Startpositionen, die sich nicht verändern lassen. Woher nimmt er die eigentlich ?
    Mir kommts so vor als ob er sie überhaupt nicht verwendet...



    Der Import Wizzard hat mir 32 tmt dateien, ein jpeg und die ground.obj erstellt, aber nie eine geo...


    Ich kopier mal die ground rein, vielleicht ist die nicht ok..




    danke für eure Hilfe


    tom


    #
    # Object ground
    # nnf=32 nnv=25
    # subindex 0
    #



    g ground_grass
    ambient 0.588235 0.588235 0.588235
    diffuse 0.588235 0.588235 0.588235 1.000000
    specular 0.900000 0.900000 0.900000
    shininess 0.100000
    none
    f nv
    v 2500.000000 -5000.000000 0.000000 0.000000 0.000000 1.000000
    v 5000.000000 -5000.000000 0.000000 0.000000 0.000000 1.000000
    v 2500.000000 -2500.000000 0.000000 0.000000 0.000000 1.000000
    v 5000.000000 -2500.000000 0.000000 0.000000 0.000000 1.000000
    v 2500.000000 0.000000 0.000000 0.000000 0.000000 1.000000
    v 5000.000000 0.000000 0.000000 0.000000 0.000000 1.000000
    v 2500.000000 2500.000000 0.000000 0.000000 0.000000 1.000000
    v 5000.000000 2500.000000 0.000000 0.000000 0.000000 1.000000
    v 2500.000000 5000.000000 0.000000 0.000000 0.000000 1.000000
    v 5000.000000 5000.000000 0.000000 0.000000 0.000000 1.000000
    v 0.000000 -5000.000000 0.000000 0.000000 0.000000 1.000000
    v 0.000000 -2500.000000 0.000000 0.000000 0.000000 1.000000
    v 0.000000 0.000000 0.000000 0.000000 0.000000 1.000000
    v 0.000000 2500.000000 0.000000 0.000000 0.000000 1.000000
    v 0.000000 5000.000000 0.000000 0.000000 0.000000 1.000000
    v -2500.000000 -5000.000000 0.000000 0.000000 0.000000 1.000000
    v -2500.000000 -2500.000000 0.000000 0.000000 0.000000 1.000000
    v -2500.000000 0.000000 0.000000 0.000000 0.000000 1.000000
    v -2500.000000 2500.000000 0.000000 0.000000 0.000000 1.000000
    v -2500.000000 5000.000000 0.000000 0.000000 0.000000 1.000000
    v -5000.000000 -5000.000000 0.000000 0.000000 0.000000 1.000000
    v -5000.000000 -2500.000000 0.000000 0.000000 0.000000 1.000000
    v -5000.000000 0.000000 0.000000 0.000000 0.000000 1.000000
    v -5000.000000 2500.000000 0.000000 0.000000 0.000000 1.000000
    v -5000.000000 5000.000000 0.000000 0.000000 0.000000 1.000000
    t 0 1 2
    t 3 2 1
    t 2 3 4
    t 5 4 3
    t 4 5 6
    t 7 6 5
    t 6 7 8
    t 9 8 7
    t 10 0 11
    t 2 11 0
    t 11 2 12
    t 4 12 2
    t 12 4 13
    t 6 13 4
    t 13 6 14
    t 8 14 6
    t 15 10 16
    t 11 16 10
    t 16 11 17
    t 12 17 11
    t 17 12 18
    t 13 18 12
    t 18 13 19
    t 14 19 13
    t 20 15 21
    t 16 21 15
    t 21 16 22
    t 17 22 16
    t 22 17 23
    t 18 23 17
    t 23 18 24
    t 19 24 18
    q 17 20 15 21 16 22 17 23 18 24 18 19 13 14 6 8 7 9
    q 13 7 6 5 4 3 2 1 2 0 11 10 16 15
    q 9 16 11 17 12 18 12 13 4 6
    q 5 2 4 2 12 11

    Hi,
    ich habs nun doch geschafft ein vernüntiges Pano zu machen (ptgui und dann den import wizard zur Erstellung verwendet)
    Das Ergebnis ist schon recht brauchbar, ich hatte von anfang an 2 Startplätze, die allerdings nicht gut sind. Daher hab ich mir eine geo gebastelt, die aber offenbar nicht eingelesen bzw. verwendet wird. Mit und ohne Geo datei schauts gleich aus. die Geo heisst gleich wie die scenerie.


    //aircraft viewer
    START_POSITION 18 -9 -1.95 2.5 5.3 1.7




    SCENERY 15000
    CUBE 400 400 400 200



    LIGHT_POSITION 0 0.00 0.60 0.30 0
    LIGHT_AMBIENT 0 0.80 0.80 0.80
    LIGHT_DIFFUSE 0 1.00 1.00 1.00
    LIGHT_SPECULAR 0 1.00 1.00 1.00



    Muß man die Geo sonst wo einbinden - was kann das sonst für ein Problem sein??


    Danke für eure Bemühungen


    Tom

    Hi,
    danke, das wars!!


    ich dürfte aber eine wunderwutziversion haben, die hat sich das offenbar selbst ausgefüllt, allerdings


    trotzdem komm ich mit dem ergebnis nicht weiter. das bild ist "wellig" und riesengroß. ins ac3d kann man so große bilder gar nicht als textur verwenden, außerdem hab ich ganz unten und oben ein "schwarzes loch".


    hat jemand eine idee was ich da falschgemacht haben könnte??


    ps : wo sollte eigentlich der fotograf stehen bei den aufnahmen ? da hab ich noch nichts darüber gefunden??


    lg


    tom