Posts by Schefti

    Hallo Jürgen,


    schade eigentlich - ich hab mir dein Bild angesehen und bin auch deiner Aufforderung (0°) nachgekommen und hab auch wie aufgefordert mitgeteilt das es nicht funktioniert.


    Wenn man Dein Bild betrachtet (solltest Du mal mit meinem Vergleichen) sieht man ganz deutlich, das sich die Kufe "verbogen" hat, das ist nun nicht zu vergleichen mit meinen versunkenen Kufen, bei deinem Bild liegt sie ja ganzflächig auf.


    Wieso es aber mit den mitgelieferten keine Probleme gibt, sondern nur mit den Downloadversionen (die Mitgelieferten Verhalten sich nunmal REAL) nimmst Du anscheinend gar nicht wahr - schließlich kommt mein Bezug zur Realität daher - er ist also gegeben.


    Die Frage die sich also stellt ist: Was ist der Unterschied zwischen den mitgelieferten und den Eigenbaumodellen, wenn man das weiß, kann man das Problem mit den Eigenbaumodellen lösen.


    Das hat nun offensichtlich nichts mit REAL zu tun, sondern ist rein Simulatortechnisch.


    Sorry, aber solange die "alte Henne" das Problem nicht erkennt, kann es dem Kücken auch nicht helfen. (nicht böse gemeint).


    Vielleicht wird es von Reflex ja mal einen T-REX geben, wird ja schließlich häufig verwendet. Solange muß ich dann wohl mit dem kleinen Übel leben.


    Vielen Dank für die Mühe
    Gruß Schefti

    Hallo Leute,


    an das Kopieren habe ich auch schon gedacht - krieg ich aber nicht hin.
    An der Scenery kann es nicht liegen, denn bei mitgelieferten Modellen taucht es nicht auf.


    Mit der 0°-Einstellung hat leider nicht geholfen.


    Glaub eigentlich nicht, das der Crash greift, denn man kann die Kufe auch einfach wieder rausheben, wenn man dann links/rechts rollt, tanzt er zeitweise auch wieder richtig auf den Kufen.


    Danke

    Kurt


    Das habe ich auch befürchtet und Modelle verglichen, kann aber keinen offensichtlichen unterschied bei den Kufen entdecken, habe auch mal die tiefsten Landegestellpunkte korrigiert/neu gesetzt - keine Änderung.


    Hallo,


    ok - liegt wahrscheinlich daran, das ich den Zusammenhang nicht erkenne.


    Also Szenerie - eigentlich egal (Original) und Hubi eigentlich alle Rexe von rc-sim.de.
    Meine Konfiguration


    - Sporthalle Roedinghausen (Indoor-Kunstflug DM 2003)
    - Hubi Align T-Rex SE Alignblätter
    - Version 5.03.0 XTR


    Pitch 0°, bißchen Taumeln - dann sinkt er ein.


    Im Vergleich getestet z.B. Logo 10 von Reflex, keine Probleme.
    Da kann man auf den Kufen tanzen, schräg aufsetzen - egal nichts unrealistisches.


    Hoffe mit den Infos kannst Du was anfangen.


    Danke und Gruß
    Schefti

    Moin,


    Neuling ja, unbedarft nein.


    Wie gesagt, fliegen klappt schon ganz gut, mit der Physik hab ich keine Probleme und das Prinzip des Heli-Fliegens ist mir durchaus bewußt.


    Du verstehst leider nicht wirklich das Problem. Das Einsinken der Kufen wirkt wie bei einer Landung im Sumpf. Würde die Crash-Routine greifen, bliebe die Simulation stehen - ich kann aber fröhlich weiter fliegen, landen (einsinken) wieder starten und so weiter....


    Neuling hin oder her, auch wenn ein Profi bei stehendem Hubi ganz leicht die Taumelscheibe bewegt, bewegt sich erst die Rotorebene in diese Richtung, dann kippt der Hubi in diese Richtung und natürlich kippt er auch irgendwann um. Im übrigen bevor er umkippt fängt er auch erst an zu rutschen (entprechendem Pitch vorausgesetzt).
    Und selbst bei -9° Pitch und Vollgas werden nicht die Kufen im Boden versinken, auch wenn er es vielleicht nicht überlebt - das hab ich nämlich nicht ausprobiert.


    Und um diese Physik- und Anfängerfrage entgültig zu entkräften:
    Bei mitgelieferten Modellen taucht dieses Phänomen in keinster Weise auf!


    Und ich schreibe es noch mal: Kufen versinken nicht im Boden, weder in der Simulation und schon gar nicht in der Realität, selbst bei einem Neuling nicht und auch nicht wenn ich den Hubi aus hunderten Metern Höhe auf diesen Krachen ließe.


    Solltest Du es jedoch schaffen den Hubi zu landen, bei dem dann die eine Kufe zur Hälfte im Boden versinkt, ihn hin und her drehen zu können (Asphalt umrühren), zu starten, beliebige Kreise fliegen kannst und das Ganze dann wiederholst - respekt, schick mir bitte ein Video.


    Hmm, ist wirklich nicht böse gemeint, das Problem hat nichts mit Neuling oder ähnlichem zu tun, sondern einfach um ein Problem mit dem Reflex bei Modellen die man runterladen kann.


    Gestern hab ich mir eine Scenerie runtergeladen (eine Halle) - auch hier ein tolles Phänomen, nach der Landung klebt eine Kufenecke am Boden fest! Mit den mitgelieferten Modellen (Logo10) passiert das nicht!


    Vielleicht kennt einer ja dieses Problem (ein Konstruktionsproblem) und weiß wie man es löst.


    Gruß
    Schefti

    Hallo Jürgen,


    also ich glaube du verstehst mich nicht richtig.


    Egal wo der Knüppel steht, bei einem Asphaltbelag kann niemals eine Kufe im Boden versinken.


    Wie gesagt bei den mitgelieferten Modellen passiert das auch nicht.
    Steht der Hubi am Boden und man gibt Roll, steht er nur noch auf einer Kufe, gibt man Nick, steht er auf den Spitzen (vorn oder hinten), nur bei den Modellen, die ich hier runtergeladen habe, versinkt der hintere Kufenteil im Boden (sprich: das hintere Ende ist gar nicht mehr sichtbar).


    Habe mit dem Konstruktprogramm auch schon die Punkte des Landegestelles verglichen, die hinteren Punkte sind mit "tiefsten Landegestellpunkt" oder so gekennzeichnet.


    Leider tritt dieses Phänomen auch auf wenn man eine normale Landung durchführt - was das ganze ein wenig unschön macht.


    Dachte nur es gäbe da vielleicht eine Lösung.


    Gruß Schefti

    Ah ja, nee nicht wirklich - also fliegen geht schon richtig.
    Nur wenn das Modell am Boden steht und man zum Beispiel mal leicht Nick und Roll gibt, verschwindet die Kufe im Boden - da ich nicht im Sumpfgebiet fliege, sollte das eigentlich nicht passieren.
    Bei den mitgelieferten Modellen ist das auch nicht so, da kann man auf den Kufen tanzen wie man will, da versinkt nichts.


    Dies passiert auch beim Landen, ist einfach keine schönes Bild, wenn der Hubi am Boden schräg steht, weil ein Kufenende im Boden versunken ist - ist ja auch nicht wirklich real - oder!?


    Hab mir jetzt schon 4 verschiede T-Rex Modelle hier runtergeladen, bei allen ist das so - aber da es bei den mitgelieferten ja nicht so ist, müßte man es auch ändern können - nur wie?


    Oder kennt jemand ein fehlerfreies T-Rex 450 XL Modell?


    Gruß
    Schefti

    Hallo,


    versuche das Modell T-REX zu verwenden, doch alle Modelle, die ich hier finde versinken im Boden.


    Bei den Originalmodellen passiert das nicht.


    Auch eine Überarbeitung im Konstruk-Programm hat nicht geholfen.


    Was kann ich tun?


    Danke und Gruß
    Schefti