Posts by arippste

    Hallo REFLEX Piloten


    Ich habe hier die Situation, dass mein REFLEX iVol aus dem Jahr 2007 von neueren Computern nicht zuverlässig erkannt wird, wenn ich ihn an eine der USB Schnittstellen anschliesse. Das Problem tritt bei allen vorhandenen USB Schnittstellen (USB 2.0 und USB 3.0) auf. Mein ältester Rechner (ca. 10 Jahre, Windows 7 Pro, USB 1.0), erkennt den iVol problemlos jedesmal wenn ich ihn an einer der USB Schnittstellen anschliesse. Der Hersteller des REFLEX Flugsimulators hat mir bestätigt, dass für den iVol unter Windows 7 und Windows 10 kein separater Treiber installiert werden muss. Windows enthält bereits den notwendigen Treiber. Der Hersteller sagte mir, dass das Problem vermutlich eine Inkompatibilität des im iVol implementierten USB Protokolls verursacht werde. Durch etwas tüfteln habe ich nun herausgefunden, dass durch mehrfaches deaktivieren und reaktivieren des USB Geräts in Windows die Erkennung durch Windows gelingt und der iVol mit dem Reflex Flugsimulator auf Windows 10 und Windows 7 funktioniert. Das genaue Vorgehen und die verwendete Software habe ich für Interessierte in einem PDF Dokument beschrieben.



    Anbei das Dokument:

    REFLEX iVol USB Problemlösung.pdf


    Fliegerische Grüsse
    André

    Hallo Frank


    Ich fliege auch mit dem iVol. Bei mir hat das Update des Reflex unter Windows 7 problemlos geklappt. Die 3D Darstellung war danach aber nicht verfügbar. Reflex funktionierte wie bisher, lediglich mit zusätzlichen Modellen. Den 3D-Modus aktiviert man aus dem Grafikkarten Treiber heraus. Hierfür musste ich zuerst den allerneusten Treiber herunterladen und instalieren.


    Gruss André

    Hallo Jürgen


    Das funktioniert so:


    Datei Explorer öffnen und in der Adresszeile folgendes eingeben:


    \\rechnername\c$ oder \\ipadresse\c$ wobei c$ für das Laufwerk C steht. d$ wäre Laufwerk D.


    Bei der Eingabemaske einen Benutzernamen eines Administrator-Benutzers, der auf dem entfernten Rechner existiert, eingeben. Z.B "Administrator"
    Danach das Passwort eingeben....


    Gruss
    André

    Dabei sollte man aber auch an die von Windows automatisch erstellten unsichtbaren Freigaben der Laufwerke für die Administration denken.
    Unter WinXP Pro gibt es für jedes Laufwerk eine unsichtbare Freigabe: Laufwerk C = Freigabe C$, Laufwerk D = Freigabe D$, usw. Es ist also wichtig dass der Administrator Benutzer ein sicheres Passwort hat...


    Grüsse André

    Also, hier nochmal die Kalibrierungsprozedur:


    Anschließen, Reflex starten.
    Im Menü des iVol auf System scrollen und anklicken.
    Auf Version scrollen und anklicken.
    Äußere Trimmhebel nach außen drücken, beide Taster links und rechts vom Encoder gleichzeitig drücken
    (oder einen drücken und festhalten, dann den anderen drücken). ==> Ich drücke zuerst den rechten Taster, halte ihn gedrückt und drücke dann den linken Tatser.
    Nun alle Trimmhebel nach innen bzw. unten drücken.
    Anweisung befolgen, d.h. Hebel nach vorn und hinten, sowie nach links und rechts bewegen (bis Anschlag).
    Schalter betätigen und VR von Anschlag zu Anschlag in die Mitte drehen.
    Abschließend beide Taster links und rechts vom Encoder gleichzeitig drücken.
    iVol vom USB abziehen und erneut einstecken.

    Hallo,
    ich hatte dasselbe Problem. Wie im Thread http://www.rc-sim.de/wbb3/index.php?page…d&threadID=8402 beschrieben, habe mit mit Herr Nitschmann in Verbindung gesetzt. Zuerst hat er mir diese Kalbrierungs Prozedur gemailt:


    iVol Anschließen, Reflex starten.
    Im Menü des iVol auf System scrollen und anklicken.
    Auf Version scrollen und anklicken.
    Äußere Trimmhebel nach außen drücken, beide Taster links und rechts vom Encoder gleichzeitig drücken
    (oder einen drücken und festhalten, dann den anderen drücken).
    Nun alle Trimmhebel nach innen bzw. unten drücken.
    Anweisung befolgen, d.h. Hebel nach vorn und hinten, sowie nach links und rechts bewegen (bis Anschlag).
    Schalter betätigen und VR von Anschlag zu Anschlag in die Mitte drehen.
    Abschließend beide Taster links und rechts vom Encoder gleichzeitig drücken.
    iVol vom USB abziehen und erneut einstecken.
    Reflex neu starten

    Die Prozedur hat das Problem leider nicht beheben können. Ich habe Herr Nitschmann dann nochmals angeschrieben, worauf er mir die Ersatzteile und die zusätzlich angeforderten Schalter zur Ergänzung des iVols kostenlos zugestellt hat. Der Einbau war nicht besonders schwer. Man sollte aber etwas Übung im Löten feiner Bauteile haben, die Kontakte sind recht eng beieinander. Am besten Lötzinn ohne Flussmittel verwenden. Überschüssiges Flussmittel zwischen den Kontakten kann auch zu einer elektronischen Mittenverschiebung im iVol führen. Flussmittel leitet elektrischen Strom!


    Gruss
    André

    Hallo Chris


    Vergleiche mal den E-Flite Blade CP Pro mit deinem E-Flite Blade SR. Die Unterschiede sind minimal, der Rororkopf scheint absolut identisch zu sein. Den Blade CP Pro habe ich vor ca. 2 Jahren für den Reflex erstellt. Du findest ihn im Download Bereich . Der Blade CP Pro war für mich als Anfänger damals recht schwierig zu fliegen. Das Heck mit dem separaten E-Motor hat nie zufriedenstellend funktioniert, es hat immer in irgend eine Richtung ausgeschlagen. Mit zunehmender Akkuentladung musste ich immer wieder nachtrimmen. Das Reflex Modell fliegt ziemlich originalgetreu wenn du den Gyro im Normal Modus betreibst (das Original hatte keinen Heading-Hold Kreisel, der war optional, ebenso der Brushless Antrieb.) Probiers doch mal mit dem Blade CP Pro. Wenn du den im Rundflug beherrschst, dann klappt es auch mit deinem, oder grösseren Modellen.


    Gruss
    André

    Hallo Gerd


    Ich habe die ZIP Datei gerade vorher heruntergeladen und ausgepakt.
    Die Datei ist 2.29 MB (2'404'468 bytes) gross und enthält den Microsoft Installer:
    setup.exe 666 KB (681'984 bytes)
    REFLEX Flugtreffen Verbindungstest.msi 2.30 MB (2'414'592 bytes)


    Der Source Code ist nicht öffentlich.


    Gruss
    André

    Hallo Paso


    Also, du suchst nach einem Weg, wie du den falschen USB Treiber wieder los wirst. Hier ist er. Halte aber auf jeden Fall ALLE nötigen Treiber für deine USB Hardware bereit. Weiss halt auch nicht, was alles du besitzt.


    1. Öffne den Control Panel (System Steuerung)
    2. Klicke auf die System Ikone, wähle den Reiter Hardware. Du solltest den Dialog System Eigenschaften (Bild System.png) sehen.
    3. Klicke auf Gerätemanager. Öffne in der Baumstruktur den Ast "Human Interface Devices" und "Universal Serial Bus controllers" (Bild Hardware.png)
    4. Wenn dein Reflex Dongle steckt, solltest du ihn in der oberen Liste sehen.


    Versuch 1:
    Rechtsklick auf den Eintrag des Reflex USB Device. Wähle Deinstallation. Ziehe den Dongle aus. Installiere den Reflex Treiber in dem du Reflex neu installierst. Stecke den Dongle erst ein, wenn du dazu aufgefordert wirst. Erfog?


    Versuch 2:
    Deinstalliere ALLE Einträge unter dem Ast "Human Interface Devices" wie oben. Installiere den Reflex Treiber in dem du Reflex neu installierst. Stecke den Dongle erst ein, wenn du dazu aufgefordert wirst. Erfog?


    Versuch 3:
    Deinstalliere ALLE Einträge unter dem Ast "Human Interface Devices" wie oben.
    Deinstalliere ALLE Einträge unter dem Ast "Universal Serial Bus controllers"
    Ziehe den Dongle aus.
    Wenn du noch kannst, Rechtsklick auf "Universal Serial Bus controllers" -> "Scan for Hardware changes". sonst PC neu starten, dann wird die gesamte
    USB Hardware vom Plug und Play neu erkannt.
    Installiere den Reflex Treiber in dem du Reflex neu installierst. Stecke den Dongle erst ein, wenn du dazu aufgefordert wirst. Erfog?


    Ach ja, SICHERE vorher alles was du nicht verlieren möchtest. Man weiss ja nie...


    Gruss Andre

    Hallo


    Also beim iVol hilft es, wenn beim Einstecken die Scrollradtaste gedrückt wird. (Siehe hier ) Vielleicht hilft es, den Tatser zu drücken währen du den Dongle einsteckst.
    Meiner Softwareentwickler-Meinung nach liegt das Problem an deiner Systemkonstellation. Versuche mal diese Tips. Mit HID sind "Human Interface Devices" gemeint. Du findest diese im XP Gerätemanager.


    Gruss
    André

    Hallo


    Die wichtigsten Neuerungen der V5.05 sind hier beschrieben. Wenn du wissen willst was in der V5.04 neu war, lade doch einfach den Setup herunter, installiere das Programm. Bei der Installation des Dongle Treibers einfach innehalten und in der Online-Hilfe (index.htm)/ ReadMe.txt die Neuerungen nachlesen. Das Programm lässt sich auch ohne Dongle installieren. Ausführen kannst du das Programm natürlich nicht...


    Und ja, Hodde hat recht, der Spass ist die 99 Euro durchaus wert :-)


    Gruss André

    Hallo,


    Habe die FX30, die hat zwar auch ein Sendemodul das man entfernen kann, aber egal ob mit oder ohne Sendemodul (mal kann die HF Abstrahlung auch softwaremässig deaktivieren), der Sim wird einfach an der L/S-Buchse angesteckt. Funktioniert bestens. Da ich den iVol habe, muss ich die FX30 natürlich über den iVol anschliessen. Denke aber, dass das mit dem USB Interface auch klappt.


    Gruss André