Posts by Seibo

    Jetzt liegt das Update wieder richtig unter dem MSC Garbsen.
    Das Update für MFC Garbsen muss noch etwas warten. Der Platz wurde vergrößert und das Gras muss noch etwas wachsen.
    Gruß
    Norbert

    Hi,


    um weitere Rückfragen zu vermeiden: Es ist richtig. Beim Einstellen des Update der Scenerie des MSC Garbsen ist ein kleiner Fehler unterlaufen. Das Update wurde versehentlich an Stelle der Scenerie des MFC Garbsen abgelegt. Es lädt zur Verwechselung ein, aber es gibt eben zwei Gabsener Vereine.


    Das Sim-Team ist aber informiert und hat die Rückmeldung gegeben, dass eine Bearbeitung in den nächsten Tagen erfolgen sollte.


    Gruß


    Norbert

    Hallo,


    Empfänger, die in der Lage sind, einen Summenkanla auszugeben, sind etwas feines (nicht nur für Hubis).


    Inzwischen habe ich die Rückmeldung erhalten, dass der oben beschriebene drahtlose Betrieb auch von Anderen übernommen wurde, und dabei auch den Tipp bekommen, die Stormversorgung, die ich bisher herkömmlich über einen Accu vorgenommen hatte, über ein USB-Kabel zu machen. Vielleicht ist es noch für den Einen oder Anderen hilfreich, daher hier einmal zusammenfassend der kleine Umbau:


    1. Sim-Kabel schlachten und statt des Sendersteckers einen Empfängerstecker anlöten. Grün ist die Impulsleitung und Schwarz ist Minus.


    2. Ein USB-Kabel schlachten und Servostecker für Spannungsversorgung anlöten. Rote Litze an Plus. Schwarze Litze an Minus. Weiß und Grün sind Datenleitungen und werden hier nicht gebraucht.


    3. Empfänger so konfigurieren, dass er einen Summenkanal ausgibt. Beim von mir benutzten "Clever" ist es Ausgang 6.




    Nach dem Weatronic Update 2.57 hat sich die Einstellung gegenüber der früheren Angabe geändert. Am MC19 Sender habe ich den Weg weiterhin mit 125 % gewählt und in der Weatronic Software habe ich einen Rudermaschinenweg für jeden Kanal von 100% eingestellt. Damit wird am REFLEX jeweils 100% Ausschlag erreicht.


    Empfänger und einen Schalter habe ich in ein kleines Kästchen verfrachtet. Den USB-Stecker für Spannungsversorgung habe ich hinten am PC dauerhaft eingesteckt und kann ihn über den Schalter aktivieren. Den Sim-Stecker stecke ich vorn in den PC, wenn ich ihn brauche.



    Das Bild zeigt, wie das mit mir aussieht.


    Ich wurde schon gefragt, es die beiden Kabel so noch nicht fertig konfektioniert zu kaufen gibt. Habe ich so noch nicht gesehen. Vielleicht liest hier ja ein Hersteller mit?


    Viele Grüße Norbert

    :thumbsup: Hallo,
    zunächt mal: Es stimmt Grün ist die Impulsleitung. Aber der Reihe nach.
    Sender MC 19 mit Weatronic Modul. Empfänger: Clever, mit Softwareversion 2.56 programmiert auf Ausgabe des Summensignals über Kanal 6. Der Empfänger hat 6 Servoanschlüsse, kann aber 8 Kanäle übertragen und ist damit mehr als ausreichend für den Sim.
    Das Ansteuern des Dongels über den Summenkanal des Empfängers funktioniert total problemlos und ich bin das lästige Kabel los. Soweit für mich perfekt :phatgrin: .


    Aber: Ich musste im Sender den Servoweg auf 125% einstellen und zusätzlich in der Weatronic Software den Servoweg auf 200% einstellen, um den 100% Ausschlag im Sim erhalten. Das lässt vermuten, dass sich ein 100% Ausschlag der Kanäle nicht unbedingt mit jedem anderen Anlagen-Fabrikat erreichen lässst. Das wäre also noch auszuprobieren. Leider fehlen mir die Möglichkeiten das zu testen.


    Für meinen Futabe FF7 Sender werde ich einfach auf den vorher angesprochenen SIM-Stick in der endgültigen Verkaufsversion warten.
    Vielen Dank für die Infos .... und jetzt geht es weiter mit dem drahtlosen Fliegen.
    Norbert

    Hallo,
    vielen Dank für die Antworten. Das klingt vielversprechend. Habe mir gerade einen Empfänger mit Summensignalausgang bestellt. Ein Kabel zum Schlachten habe ich auch noch von einem alten Sender liegen.
    Habe gerade mal in den Stecker vom Sim-Kabel geschaut. Dort sind eine grüne und eine schwarze Litze angeschlossen. Ich vermute also mal, die grüne Litze überträgt das Signal, und die Schwarze liegt an Masse.
    Wäre schon dafür noch eine Bestätigung oder Korrektur zu erhalten. Anderenfalls lasse ich vor dem Einschalten noch jemanden daraufschauen, der Ahnung davon hat.
    Ich werde berichten.
    Viele Grüße
    Norbert

    Hallo Sven,
    der Tipp ist schon mal gut :thumbsup: . Für meine Futaba FF7 müsste das ja schon mal passen. Bisher kannte ich nur die Version für Spektrum.
    Ich will ja nicht gerade Beta-Tester der angebotenen Vorserie sein, aber wenn ich die positive Rückmeldung erhalte, dass die Sache in der Serienversion problemlos läuft, dann wird das sicher mein Stick. :D
    Für die Spektrum Sender und Empfänger gibt es nur eine eingeschränkte Kompatibilitätsliste. Für Futaba habe ich eine solche Liste nicht gefunden. Ich hoffe, es wird da noch eine ausdrückliche Bestätigung der Kompatibilietät mit allen Futaba-Anlagen geben, oder eben auch eine Kompatibilitätsliste.


    Wenn jemand noch etwas zu der Ursprungsfrage nach dem Summensignal sagen könnte, wäre das weiterhin interessant, denn dann könnte ich alternativ auch mit meiner MC19/Weatronic Anlage spielen.
    Viele Grüße
    Norbert

    Hallo,
    manche Empfänger bieten die Möglichkeit, ein Summensignal auszugeben.
    Jetzt könnte ich mir vorstellen, dass man über diese Funktion den REFLEX drahtlos zusteuern.


    Geht das? Hat das schon jemand gemacht? Wie müsste das Kabel vom Summenkanal des Empfängers zum Reflex Dongle geschaltet werden? Oder ist hier doch etwas mehr elektronischer Aufwand erforderlich, um das Summensignal für den Reflex zu übersetzen?


    Es wäre doch zu schön, nicht immer wieder über das Kabel zu stolpern.


    Viele Grüße
    Norbert

    Hallo,
    für die Systemsicherheit benutze ich das Paket Norton 360. Mein Betriebssystem ist Win 7, 32 Bit.
    Nach dem ersten Versuch, mit dem REFLEX ein Flugtreffen auszuwählen (was nicht klappt) hat die Norton Firewall den Reflex erkannt und den Zugriff auf Automatisch gesetzt. Damit funktionierte erst mal gar nichts. Man muss also manuell konfigurieren und folgende Ports benutzerdefiniert freigeben
    UDP Port Eingehend/Ausgehend Einzelner Port 6073 und
    UDP Port Eingehend/Ausgehend Portbereich 2302-2400


    Im Norton muss man sich jetzt leider durch mehr als ein Dutzend Fenster klicken. Der Weg ist im Wesentlichen folgender:
    Firewall verwalten/Programmregeln , dort in der Zeile "REFLEX application" von Automatisch auf Benutzerdefiniert ändern.
    Die daraufhin angebotenen Regeln einzeln über den Button "Entfernen" löschen und über den Button "Hinzufügen" nacheinander zwei neue Regeln, einmal für den o.g. einzelnen UDP-Port und einmal für den o.g UDP-Portbereich erstellen und ein- und ausgehend für beliebige Computer zulassen.
    Ich hatte die Einzelschritte schon ein einer pdf-Datei zusammengefasst, konnte diese hier aber leider nicht hochladen, da sie zu groß ist.


    Nach einem Norton-Update, das ich kürzlich durchgeführt habe, musste ich die Port-Freigabe wieder neu konfigurieren. Dabei fiel mir auf, dass ich die Konfiguration in kurzer Zeit drei mal wiederholen musste, da der Norten die Ports wieder "vergessen" hatte. Nach dem dritten Mal ist das nicht wieder passiert. Bei der Erstinstallation vor dem Update war das auch so gewesen. Zufall? Ich weiß es nicht. Aber wenn man das einmal gemacht hat, geht es beim nächsten Mal wenigstens sehr flott.


    Viel Erfolg
    Norbert

    Hallo,
    als ein Muster an Kompatibilität hat sich die Fritz!Box als Router einen guten Ruf erworben. Leihweise hatte ich mir erst einmal zum Testen ein Uraltmodell besorgt. Das funktionierte nach selbem Muster und genauso problemlos wie das neuere Modell, das ich mir dann gekauft habe.


    Die Einrichtung empfand ich als sehr konfortabel und schnell.
    Entscheidend ist hier die Internet Freigabe. Das beigefügte Bild zeigt die erforderlichen Einstellungen bei der Konfiguration der Fritz!Box.


    Zuletzt noch kontrollieren, ob in der Windows Systemsteuerung unter den Eigenschaften von Drahtlosnetzwerken das Häkchen bei TCP/Pv4 gesetzt ist und die zugehörigen Eigenschaften auf "Automatisch" gesetzt sind. Wenn man hier vorher nichts verändert hat, ist das,wenn ich mich recht erinnere, üblicherweise bereits so eingestellt und man braucht nichts zu tun. Siehe Bild 2


    Viel Erfolg
    Norbert

    Hallo,
    wie sich im praktischen Alltag zeigt, stehen zwei Hürden vor dem erfolgreichen Onlinefliegen.
    1. Die eigene Firewall
    2. Der Router in Kombination mit der entsprechenden Freigabe in der Systemsteuerung von Windows.
    Die richtige Konfiguration gelingt nicht jedem auf Anhieb. Wenn der Zugang zu einem Flugtreffen dann klappt, besteht die zweite Hürde oft darin, dass das Öffnen eines eigenen Flugtreffens noch lange nicht klappt. Zahlreiche tote Treffen, denen man nicht beitreten kann, zeugen davon.
    Auch ich habe einige Zeit benötigt, bis ich am Ziel war. Daraus entstand die Idee, meine gefundene Konfiguration an dieser Stelle weiterzugeben und auch andere anzuregen, ihre funktionierende Konfiguration an dieser Stelle zur Verfügung zu stellen. Vielleicht entsteht auf diese Weise ein hilfreicher Sammelthread. Zur besseren Übersicht möchte ich anregen, dass jeder Thread sich auf eine Firewall bzw einen Router beschränkt und als Titel die Art der Firewall oder den Typ des Routers enthält. Nach diesem Muster folgt meine Konfiguration in den nachfolgenden Threads. Wenn viele mitmachen, könnte eine gute Übersicht entstehen.
    Viele Grüße
    Norbert

    Hallo,
    außerdem sieht man häufiger den Fehler, dass die Scenerien zwar unter richtigem Namen, jedoch im falschen Verzeichnis installiert werden. Die Benutzer wundern sich dann manchmal, warum sie in dem von ihnen eröffneten Treffen alleine bleiben, auch wenn der Router richtig konfiguriert ist.
    Namen und Installationsverzeichnis müssen immer unbedingt exakt übereinstimmen.
    Eine Szenerie aus Deutschland gehört also immer in das Verzeichnis "Germany" und eine Scenerie aus Österreich in das Verzeichnis "Austria".
    Viele Grüß Norbert

    Hallo,
    bei selbst erstellten Scenerien musste ich feststellen, dass in der Teilnehmerliste statt der Darstellung für den Speicherort der Scenerie in der typischen Form: Germany\Dateiname des Flugplatzes\Dateiname des Sceneriebildes eine andere Darstellung erfolgt.
    Im konkreten Beispiel müsste es bei mir also lauten: Germany\MFG Rodenberg eV\S0
    Tatsächlich wird aber überraschenderweise im Flugtreffen angezeigt: Germany\MFG Rodenberg eV\Rodenberg. Siehe beigefügtes Bild.
    Sinngemäßes gleiches ist in der letzten Zeile des beigefügten Bildes passiert. dort, wo hinter dem letzten SchrägstrichMFG Barsinghausen steht, müsste eigentlich der Name des Bildes "S0" stehen.
    Eine Verbindung von beiden Teilnehmern, die in gleicher Struktur gespeichert haben, ist nicht möglich.
    Was könnte ich hier wohl falsch gemacht haben?
    Viele Grüße
    Norbert

    Hallo Horst,
    nur der Erfolg zählt! Jedenfalls habe ich jetzt auch etwas gutes neues kennen gelernt, nämlich den Cularis. Finde ich klasse gemacht das Teil. Wird sicher einer meiner Favoriten.
    Zur Installation von Scenerien vermutest Du richtig. Immer dann, wenn es eine exe ist, dann installiert diese sich auch dort menügeführt automatisch.
    Weiter viel Spaß beim Hobby wünscht Norbert
    P.S. Aber jetzt gehe ich in den Keller, schließlich ist Bausaison.

    Hallo Trude,
    wie Jürgen im vorstehenden Beitrag schon vermutet hat, handelt es sich tatsächlich um einen Bedienfehler.
    Der Cularis ist sehr konfortabel in einer exe-Datei verpackt, die sich selbst installiert. Diese darfst du nicht in das Flugzeug-Verzeichnis kopieren.
    Also ganz einfach: nach dem Herunterladen durch doppelklicken entpacken. Da erhältst dadurch eine exe-Datei. Auf diese exe-Datei klickst Du im Explorer wiederum einfach doppelt drauf und es öffnet sich ein automatisches Installationsmenü, dessen Anweisungen Du folgst. Schon ist alles erledigt.
    Beim nächsten Start des Reflex findest Du den Cularis wie gewohnt bei den Flugzeugen.
    Viele Grüße aus der Region Hannover
    Norbert

    Hallo,
    auch ich hatte versehentlich die falsche Version des iZ3d Treibers installiert und es fehlten einige Schatten.
    Dem Forum sei Dank habe ich jetzt die richtige Version 1.11RC2(1.99.0167) installiert und die Schatten sind wieder da.


    Erst etwas verspätet habe ich dann eine weitere nach meiner Meinung deutliche Verbesserung des Bildes gefunden:


    Wählt man im iZ3D Control Center unter DirectX im Dropdown den Ausgang "Anaglyph" dann erscheint im danebenliegenden Dropdownfeld automatisch die Auswahl "Rot Cyan". Wenn man jetzt die Schaltfläche "Anwenden" wählt, funktioniert alles aber man verpasst eine weitere Möglichkeit.


    Daher mein Tipp: Klickt man auf das Dropdownfeld, das mit "Rot/Cyan" vorbelegt ist, dann wird das Auswahlfeld "Optimiert Rot/Cyan" angeboten. Dies sollte man auswählen. Die Auswahl wieder mit "Anwenden" abschließen.
    Diese Einstellung führt zu satteren Farben und einem helleren Bild. Mir gefällt jedenfalls diese Darstellung wesentlich besser. Die kleine Mühe, das einmal auszuprobieren kann ich daher nur empfehlen.


    Viele Grüße Norbert

    Hallo Trude,
    so ein Verhalten bei der Abspeicherung von Flugzeugen habe ich noch nie erlebt. Ich habe mal versucht, für mich denkbare Fehler zu produzieren, habe es dabei aber auch nicht geschafft, zu dem bei Dir beobachteten Verhalten zu kommen. Welches Modell hast Du denn konkret bei Dir gespeichert, bei dem der Fehler aufgetreten ist? Vielleicht lässt sich daraus ein Hinweis ableiten.
    Zur zweiten Frage zu den Simulationsparametern, die sich nicht ändern lassen: Bei der Version 5.03 habe ich dieses Verhalten auch mehrfach beobachten müssen. Nach einem Neustart es PC funktionierte es dann bei mir jeweils wieder. Näher ergründet habe ich dieses Verhalten nie. Hier hatte das Programm möglichweise eine Schwäche, oder es arbeitete nicht mit jeder Hardware ganz problemlos? Seit ich auf die aktuelle Version 5.05 gewechselt bin habe ich ein solches Verhalten nicht wieder erlebt. Ich würde Dir in jedem Fall dringend empfehlen, auf die kostenlos downloadbare Version 5.04 upzudaten. Persönlich sehe ich auch das allerdings kostenpflichtige Update auf 5.05 als eine weitere lohnende Verbesserung an.
    Viele Grüße Norbert

    Hallo Trude,
    der erste Satz meines letzten vorstehenden Beitrages gilt immer noch! Hier im Forum findest Du immer große Hilfsbereitschaft, ohne die angegebenen grundlegenden Angaben ist aber leider keine konkrete Hilfe möglich.
    Ausserdem ist es wichtig zu wissen, bis zu welchem Schritt etwas klappt und wo etwas nicht klappt. Läuft der Reflex sonst einwandfrei und liegt das Problem nur beim Einbinden der neuen Modelle, oder wo ist der Punkt, wo es klemmt?
    Viele Grüße
    Norbert