Posts by HelicFreak

    Der neue Dongle ist eingetroffen!


    Ich weiss aber nicht was auf einmal zu dieser Reaktion geführt hat.


    Nachdem ich die letzten Tage nichts mehr gehört habe, war ich mal so frei und habe Hr. Kunde direkt per Mail angeschrieben.


    Drei Tage später liegt der Dongle bei mir im Briefkasten :-). Keine Ahnung ob es an der Mail lag oder nicht, zumindest kann ich jetzt wieder simmen.


    Aber Fakt ist und bleibt, dass der Service von Hr. Küsel schlicht und einfach nicht vorhanden ist.

    vielen Dank für Deine Unterstützung. Irgenwie komm ich hier wohl nicht weiter.


    Ich habe das gerade mal an einem anderen PC mit Windows 7 ausprobiert. Genau der selbe schei.....


    Da bleibt wohl nur noch einsenden und schauen was passiert. Das wird bzgl. Reflex mein letzter Versuch sein.


    p.s:
    Ja ich habe den roten Dongle. Ich dachte bis dato das wäre der aktuelle?!?
    Den habe ich damals gegen den blauen eingetauscht. Daher habe ich ja auch die CD mit der Version 5.05.
    Gibt es schon wieder einen neuen? Dann wäre der Fehler für mich erklärend. Aus der simwerk.de Seite werde ich nicht schlau.

    Moin moin,


    besten Dank, das hat aber auch nicht funktioniert.


    1.) Treiber deinstalliert
    2.) Reflex deinstalliert
    3.) Obige Prozedur durchgeführt
    4.) Reflex 5.05 von CD neu installiert
    5.) Dongle eingesteckt.


    Es wird der selbe Eingabegerätetreiber geladen wie vorher auch. Es wird auch weiterhin der Treiberfehler 10 angezeigt (Gerät nicht funktionsfähig).
    Ich bin mir ziemlich sicher, dass es nicht am Dongle liegt, sondern dass die Treiber von der Reflexsoftware nicht sauber installiert werden :-(

    Deinstalliere mal den Dongle über den Gerätemanager, Rechner neustarten und den Dongle wieder anstecken.
    Windows muss nun neue Hardware finden und die passenden Treiber installieren.

    Die Prozedur hab ich auch schon unendliche male hinter mir. Er lädt immer wieder den selben Treiber.


    Ich weiss auch mittlerweile nicht mehr wie oft ich Reflex neu installiert habe.
    Auch hier habe ich die Version 5.05 von der CD bereits versucht wie auch sämtliche verfügbaren Onlineversionen von simwerk.de.


    Ich bin echt kurz davor, das Ding in die Ecke zu werfen. Viel gutes über Reflex gibt es in letzter Zeit auch nichts mehr zu lesen. Schade eigentlich...


    Bin echt ratlos.

    Hallo zusammen,


    ich habe gerade mal meinen Reflex entstaubt und versucht diesen unter Windows 8.1 (64 Bit) zu installieren.


    Die Installation von Reflex 5.05 über CD klappt gut. Während der Installation fragt die Software allerdings nicht nach dem Dongle.


    Beim starten von Reflex wird mein "roter" Dongle nicht erkannt. Auch ein Update auf die letzte Version bring überhaupt nichts.


    Ich habe den Dongle auch schon unzählige mal geresettet (15s Taste drücken etc.) aber auch das bringt keinen Erfolg.


    Der Dongle wird von Windows als Eingabegerät erkannt allerdings zeigt der Gerätemanager mir einen Fehlercode 10 an.


    Meine Vermutung ist, dass der Treiber nicht sauber installiert wurde.


    By the way: Der Sender wird vom Dongle erkannt. Das sehe ich an der verlangsamten Blinksequenz der LED.


    Hat jemand einen Rat? Ich bin langsam am verzweifeln. Von simwerk.de bekommt man auch NULL Support. Schade eigentlich :-(


    Besten Dank für Eure Unterstützung.


    p.s: Den USB-Port hab ich auch schon mehrfach gewechselt.

    Ihr vermute mal Ihr seit hinter einem Router bzw. Firewall.
    Also sollte Ihr auch die entsprechenden Ports laut Anleitung freischalten


    Zitat aus XTR Anleitung:


    Quote

    Der REFLEX Flugtreffen Modus verwendet spezielle IP Ports für die Netzwerkkommunikation. Sollten Probleme bei Verwendung eines Routers oder einer Firewall auftreten, so stellen Sie bitte die folgenden Regeln ein: UDP, Eingehend/Ausgehend, Einzelner Port: 6073 UDP, Eingehend/Ausgehend, Port Bereich: 2302-2400

    Habt Ihr eine andere Antwort erwartet ?
    Einfach mal die letzten 100 Beiträge von HickHack anschauen.
    Wer einen nicht herablassenden Beitrag findet bekommt nen Keks.


    @HickHack:
    Du kannst mich jetzt endlich Sperren. Hast Du ja auch schon angekündigt.
    Wollte eh einen neuen Usernamen :P.

    dann nimm halt den selber Speicher und programmiere zwei Kurven bzw. Geraden.
    Einmal für Heli und einmal für Fläche. Das ganze umschaltbar machen über einen Schalter und gut ist.

    Quote

    Original von reflexhover
    ACHTUNG!!! AN ALLE REFLEXER!!! :


    Starker modellmangel! nein Spass beiseite.ICh willte nur mal wissen ob jmnd gerade ein modell baut oder vorhat eins zu bauen.Wünsche gibt es ja zu hauf.
    danke


    ne. Es steigen gerade alle auf den Phoenix um. Reflex ist tot :P

    Quote


    Wann kommt endlich eine neue Version?
    Antwort: Unser Programmierer hatte ein schöpferisches Tief, sei jetzt aber wieder in der richtigen Spur und das Update wird zum Ende des Sommers verfügbar sein.


    Du hast einen großen Fehler gemacht und nicht gefragt in welchem Jahr das Update kommen soll :D.

    Auch auf die Gefahr hin gelöscht zu werden, aber wenn ich mir so die letzten Posts von Eurem Admin ansehe, kann ich meinem Vorgänger da oben nur Recht geben. Das ist schade, aber die Wahrheit.


    [KLUGSCHEISSERMODUS]


    bei USB liegen alle Geräte parallel auf dem Bus oder trennst Du etwa die D+ und D- Leitung auf wenn Du die Geräte aneinander steckst?


    [/KLUGSCHEISSERMODUS]

    So, ich habe alle Ansichten laut Anleitung miteinander verknüpft und die Isolinien gesetzt. Jetzt tue ich mich etwas schwer die Punkte zu setzen da die Canopy mehr aus Rundungen und Wölbungen besteht. Gibt es dafür einen besonderen Trick wie ich das am einfachsten umsetzten kann?
    Viele der Punkte die ich auf der Draufsicht setzte kann man nur sehr schwierig mit der Seitenansicht verknüpfen wegen den ganzen Rundungen :-(.


    Im übrigen handelt es sich um die Roxxter 33 Canopy.